Degraded performance
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted Jul 10, 2020 - 06:24 CEST
Monitoring
Problematic service has been restarted and the investigation is being carried out while we are monitoring the system.
Posted Jul 10, 2020 - 03:44 CEST
Investigating
Dear Patrons,

We are observing a degraded performance on our platform starting 11:49 pm UTC. We are currently investigating the issue. The performance issues affect a few requests, while the platform continues to serve the remaining requests on time.

Regards
SAP Conversational AI Team
Posted Jul 10, 2020 - 03:09 CEST
This incident affected: SAP Conversational AI.