/dialog issues
Incident Report for SAP Conversational AI
Resolved
The incident has been resolved. A communication issue happened between our NLU component and another internal service when pushing our new release in production. The issue was solved when the push to production was completed. We will do an in-depth post mortem to make sure this issue does not happen again in the future.

Thank your for your patience.
Posted Jul 27, 2020 - 14:04 CEST
Monitoring
All services are back to fully operational. We will continue to closely monitor the platform and complete the root cause analysis.
Posted Jul 27, 2020 - 09:41 CEST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 09:12 CEST
Investigating
Dear users,

Our /dialog endpoint is currently facing issues and is not operational. We are investigating the issue to find a fix as soon as possible.
We apologize for the inconvenience.
Posted Jul 27, 2020 - 09:09 CEST
This incident affected: Bot Run (NLU Analysis (French), NLU Analysis (English), NLU Analysis (Spanish), NLU Analysis (German)).