Service degradation on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jul 01, 2021 - 12:27 CEST
Monitoring
Dear Users,

We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the platform.

Regards,
The SAP Conversational AI team
Posted Jul 01, 2021 - 11:21 CEST
Update
Our team is still working on the resolution of the issue. Thank you for your patience.

Regards,
SAP Conversational AI Team.
Posted Jul 01, 2021 - 10:50 CEST
Update
We are still working on the issue. Thank you for your patience.

Regards,
SAP Conversational AI Team
Posted Jul 01, 2021 - 09:01 CEST
Identified
Dear Users,

We have identified the incident's root cause and we are working on a fix. The fix will be implemented as soon as possible. Thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Jul 01, 2021 - 07:42 CEST
Update
We are continuing to investigate the issue. Apologies for the inconvenience.

Regards,
SAP Conversational AI Team
Posted Jul 01, 2021 - 07:13 CEST
Update
We are continuing to investigate this issue.
Posted Jul 01, 2021 - 06:21 CEST
Investigating
Dear Users,

We are currently experiencing service degradation on our platform. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Jul 01, 2021 - 05:47 CEST
This incident affected: SAP Conversational AI.