Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident is resolved. We apologize for the inconvenience caused.

Regards,
SAP Conversational AI Team
Posted Oct 08, 2020 - 17:31 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 17:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 16:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 15:53 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2020 - 15:51 CEST
Investigating
We are currently experiencing outages on our platform. Our team is working on identifying and fixing the issue.
We apologize for the inconvenience.
Posted Oct 08, 2020 - 15:51 CEST
This incident affected: SAP Conversational AI.