Design Time Login Outage
Incident Report for SAP Conversational AI
Resolved
Our systems remain fully operational, so we're marking this issue as resolved. As noted earlier, our teams will conduct a proper root cause analysis to identify the reason for the crash and prevent similar situations in the future.

Thank you for being a valued user of SAP Conversational AI and your patience while the design time was not accessible.
Posted Mar 15, 2021 - 22:50 CET
Monitoring
We have addressed the issue and design time authentication is fully operational again.

Our teams have identified an issue with a previously aborted database migration that prevented our design time authentication service from restarting. After addressing this issue, we were able to restart the affected service instances. We will conduct a proper root cause analysis to identify the reason for the crash and prevent similar situations in the future.
Posted Mar 15, 2021 - 21:43 CET
Update
We are still investigating the issue impacting our bot design time with our experts. We will post an update once the issue is identified or every 30 minutes to report on the progress of the investigation.

The bot runtime remains fully operational in the meantime.
Posted Mar 15, 2021 - 20:51 CET
Investigating
We are currently investigating an issue impacting login to our SAP Conversational AI design time. Login operations are currently not possible. Bot runtime is fully operational in the meantime. We will report back with updates at least every 30 minutes until the issue is resolved.
Posted Mar 15, 2021 - 20:16 CET
This incident affected: SAP Conversational AI and EU10 ([EU10] Design Time).