Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted May 21, 2021 - 22:50 CEST
Monitoring
Dear Users,

We have fixed the issue in production and the system has returned to normalcy. We are monitoring the stability of the platform.

Regards,
The SAP Conversational AI team
Posted May 21, 2021 - 20:07 CEST
Investigating
Dear Users,

We are currently experiencing outages on our platform. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted May 21, 2021 - 19:53 CEST
This incident affected: SAP Conversational AI, EU10 ([EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time), and US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis, [US10] Design Time).