Bot Training Currently Unavailable
Incident Report for SAP Conversational AI
Resolved
The training service remains stable. We have also initiated a change that will improve our ability to handle load spikes on the training service in the future.
Posted Dec 28, 2020 - 22:46 CET
Monitoring
The training jobs have stabilized again and bot trainings are fully operational and finishing within the expected timeframe. We will continue our root cause analysis and monitor the training jobs for stability.
Posted Dec 28, 2020 - 21:36 CET
Investigating
We are investigating an issue regarding bot training jobs not being executed correctly. As a result, your bot's training data does not currently get updated after a change in e.g. your intents or entities. This issue only impacts the design time. We apologize for the inconvenience and will update this incident as soon as we have identified the underlying issue.
Posted Dec 28, 2020 - 21:02 CET
This incident affected: SAP Conversational AI and US10 ([US10] Design Time).