Degraded performance on Bot Runtime
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Apr 29, 2021 - 14:16 CEST
Monitoring
Dear Users,

We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the platform.

Regards,
The SAP Conversational AI team
Posted Apr 29, 2021 - 14:10 CEST
Investigating
Dear Users,

We are currently experiencing degraded performance with intermittent outages on our /dialog endpoints. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Apr 29, 2021 - 13:51 CEST
This incident affected: EU10 ([EU10] Channels Connector, [EU10] NLU Analysis) and US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis).