Outage on channels and connectors
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 09:43 CEST
Update
We have been experiencing connectivity issues between the Bot Connector application and its database.
This may create unstable connectivity of bots to their pre-configured channels. If you are experiencing such issues, please know that we are actively working on it.

As soon as this issue gets resolved, connectivity between bots and channels will be back to normal. We apologize for the temporary inconvenience.
Posted Jun 09, 2020 - 18:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2020 - 13:52 CEST
Update
Work is still ongoing on the platform to fix the issue.
Posted Jun 07, 2020 - 09:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2020 - 07:15 CEST
Update
We are continuing to investigate this issue.
Posted Jun 07, 2020 - 06:04 CEST
Investigating
We have an issue with our channels, due to which runtime calls are failing on our platform. We are investigating this issue.
Posted Jun 07, 2020 - 06:04 CEST
This incident affected: SAP Conversational AI.