Disruption on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 15:20 CEST
Monitoring
Dear Users,

We have deployed a fix in production and the system is back to normal. We are monitoring the stability of the platform.

Regards,
The SAP Conversational AI team
Posted Aug 31, 2021 - 13:04 CEST
Investigating
Dear Users,

We are currently experiencing disruption on our bot connector. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Aug 31, 2021 - 12:33 CEST
This incident affected: EU10 ([EU10] Dialog, [EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time).