Disruption on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Aug 31, 2021 - 22:58 CEST
Monitoring
Dear Users,

The service has been restored since 13:28 UTC on 31 Aug 2021 and we are monitoring to ensure stability.

Regards,
SAP Conversational AI
Posted Aug 31, 2021 - 15:38 CEST
Identified
Dear Users,

A problem has been identified by the SAP Business Technology Platform team and the issue resolution is in progress. This affects several critical functionalities of the SAP Conversational AI platform. We are working closely with the BTP team to resolve the issue. We thank you for your patience. You may also follow the progress at the SAP BTP status page here : https://sapcp.statuspage.io/incidents/2c071ngwz7gf

Regards,
The SAP Conversational AI team
Posted Aug 31, 2021 - 15:21 CEST
This incident affected: SAP Conversational AI and EU10 ([EU10] Dialog, [EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time).