Disruption on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Aug 26, 2021 - 10:12 CEST
Investigating
Dear Users,

We are currently experiencing disruption on our platform. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Aug 26, 2021 - 09:30 CEST
This incident affected: EU10 ([EU10] Dialog, [EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time).