Issue with SAP IDP basic auth logins
Incident Report for SAP Conversational AI
Resolved
Dear Customers,

This issue has been resolved and the platform is stable for design time logins that use SAP IDP. We thank you for your support and patience.

Regards,
SAP Conversational AI team
Posted Feb 24, 2021 - 12:51 CET
Monitoring
Dear Customer,

The SAP IDP service has been restored and we are monitoring for stability. Bot developers should now be able to use username/password for login into the SAP Conversational AI design time.

Regards,
SAP Conversational AI Team
Posted Feb 24, 2021 - 08:26 CET
Investigating
Dear Customer,

Due to an ongoing issue with the SAP Identity Provider, developer login to the SAP Conversational AI design time maybe affected if you use the SAP IDP and do not have a certificate based login mechanism. Developers that use username/password for login into the SAP IDP may face an error. We are closely monitoring the issue and will update this incident with the progress.

We deeply regret the inconvenience caused due to this issue.

Regards,
SAP Conversational AI Team
Posted Feb 24, 2021 - 06:41 CET
This incident affected: EU10 ([EU10] Design Time) and US10 ([US10] Design Time).