Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Aug 24, 2021 - 10:40 CEST
Monitoring
Dear Users,

The system is back to normal. We are monitoring the stability of the platform. We regret the inconvenience caused to you and your users.

Regards,
The SAP Conversational AI team
Posted Aug 24, 2021 - 10:24 CEST
Identified
Dear Users,

We have identified the incident's root cause and we are working with the relevant platform team to get the backing service up again. The fix will be implemented as soon as possible. Thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Aug 24, 2021 - 09:59 CEST
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 09:58 CEST
Investigating
Dear Users,

We are currently experiencing outages on our platform due to an issue with one of our backing services. Our team is working on identifying and fixing the issue.

We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Aug 24, 2021 - 09:50 CEST
This incident affected: EU10 ([EU10] Dialog, [EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time).