Outage on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
This incident has been resolved and the platform is fully operational.
Posted Nov 19, 2020 - 18:33 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 17:04 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 14:38 CET
Identified
Dear Customers,

We have identified an outage of SAP Cloud Platform which is causing outage on CAI. We are working with SAP CP colleagues to bring the platform back to stability asap.

We regret the inconvenience.

Regards,
SAP Conversational AI Team
Posted Nov 19, 2020 - 14:15 CET
This incident affected: SAP Conversational AI.