Disruption on SAP Conversational AI platform
Incident Report for SAP Conversational AI
Resolved
Dear Users,

This incident has been resolved and the platform is fully operational for last two hours. We thank you for your patience.

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 23:51 CEST
Monitoring
Dear Users,

The issue is still being addressed, with the help of the SAP BTP core team, at a fundamental level to prevent reoccurrence. However the platform has been stabilised and is operational for the last one hour. We are continuing to closely monitor the situation and provide the best service to you. Your patience is highly appreciated. You may also follow the progress at the SAP BTP status page here : https://sapcp.statuspage.io/incidents/ms9lg7vk9mng

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 19:27 CEST
Identified
Dear Users,

We are currently experiencing disruption on platform. The root cause has been identified by the SAP Business Technology Platform team and the issue resolution is in progress. We thank you for your patience. You may also follow the progress at the SAP BTP status page here : https://sapcp.statuspage.io/incidents/ms9lg7vk9mng

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 17:41 CEST
Monitoring
Dear Users,

The issue is still being addressed, with the help of the SAP BTP core team, at a fundamental level to prevent reoccurrence. However the platform has been stabilised and is operational for the last two hours. We are continuing to closely monitor the situation and provide the best service to you. Your patience is highly appreciated. You may also follow the progress at the SAP BTP status page here : https://sapcp.statuspage.io/incidents/ms9lg7vk9mng

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 14:44 CEST
Identified
Dear Users,

The root cause has been identified by the SAP Business Technology Platform team and the issue resolution is in progress. We thank you for your patience. You may also follow the progress at the SAP BTP status page here : https://sapcp.statuspage.io/incidents/ms9lg7vk9mng

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 12:17 CEST
Investigating
Dear Users,

We are currently experiencing disruption on our platform. Our team is working on identifying and fixing the issue. We apologize for the inconvenience.

Regards,
The SAP Conversational AI team
Posted Aug 30, 2021 - 11:24 CEST
This incident affected: SAP Conversational AI, EU10 ([EU10] Dialog, [EU10] Channels Connector, [EU10] NLU Analysis, [EU10] Design Time), and US10 ([US10] Dialog, [US10] Channels Connector, [US10] NLU Analysis, [US10] Design Time).